VIM3L htpc to android, on emmc, how i can do?

The power supply is ok, I left the board turned on for a about 10 min, and now its works. But some other problems comes to me. I will open a specific discussion.

1 Like

Today I went along a simple path and recorded the image from another computer (with Windows 10 OS) according to this instruction. I recorded two different images on one SD card (in arhive VIM3L_Pie_V191130.7z - update.img), and the second image on a USB flash drive ( None of the images were recognized by the VIM3L device. So it’s not about the DD utilities or cross-platform program Etcher. later I will try to reflash through EMMC (when the manufacturer puts image CoreElec).

I wanted to note my observations.
I erased the eMMC to start.
Burned the card with the Burn Card Maker.
Inserted the card in the VIM3.
Connected power to the VIM3
Press and held power button, while holding power I pressed the reset button for 2 seconds, held power button for 5 more seconds and released.
Other than the white LED, I saw no indication anything was happening, my monitor remained in standby.
I left it alone, after ~3 minutes the Khadas logo appeared on the screen, Android booted shortly after.
I wanted to make it clear that nothing seemed to be taking place until the Khadas logo appeared. Try it again and see if you have any luck.

1 Like

Today i received VIM3L and i did not care for Coreelec, i did try it with few movies but i dont want this machine to only be a movie player and thats it i wanted the full android apps

I went into th home page Khadas and clicked Firmware then i downloaded 3 different files for the VIM3L Android pie, Android tv 2.0 and “Androidtv final” i tried all 3 but only got one to work.

I tried the Etcher tool first with all 3 and didnt seem to work, so then i tried the tool for Amlogic boxes ive got to work before (burn tool) and i was then able to make an image i could boot from a SD card. I did have to fiddle with the buttons on the side before it would flash. I think i held Power till the android robot appeared then i hit reset and it started flashing.

After it rebooted i was happy to see the Android TV logo, so one of those 2 versions worked on my VIM3L

For the price of the VIM3L kit with the Board, Case (with metal plate) Heatsink and remote its one of the better values imo. 2gig ram and 16gig memory works for anything i need, the SD slot and 2 USB ports just add the amount of storage it can handle

I ordered the VIM3L kit and fan and i was up and running in no time

These Khadas boards are COOL!

1 Like

I just reread the OP post again, i dont think you will be able to change the operating system with out a PC in your post you say “i dont have windows” i think you atleast need windows to either flash from the PC or build the SD card to boot the unit to to reflash it