VIM3 No HDMI Signal & SSH Suddenly Stopped

Nope, WOL is disabled by default.

it’s just the operation of the display, it’s not connected in any way, it seems to me to work on the network

yeah sort of, but this is the hypothesis I came up with, is pent nearly a week figuring that out, so I am sure after hours of testing it must be the right reason.

then the problem itself is inside the system settings, not the hardware, we figured it out!

1 Like

Yes exactly, only the display is the problem, I am sure that is also just caused by incompatible display resolution,

@achmadgv please try a different display of supported resolution and see if it works,

for convincing, you can check other assemblies, can you advise the user?

Sure thing, I will ask

1 Like

@achmadgv Please see if the Display works in other Firmware, example Android etc.

I would also like to verify that you don’t have any hardware problems, can you make sure that the device’s HDMI port has not been damaged by mis-handling, maybe using cable with a large connector head, that might have very slightly twisted or damaged the connector ?

Also if you can, send some High quality photos of the board, I will try to visually inspect it with my sample :slightly_smiling_face:

in this case, I think it’s better to check for example Android, for HDMI stability,if in doubt

Yes I understand :slight_smile: that but that’s why I also stated

I would think about the equipment last, until I checked different firmware for stability

1 Like

Ok, Modified my post :slight_smile:

Thank you, you must perform the correct algorithm of actions

Yes, I am still a young Padawan, Obi-wan Kenobi :grin:

1 Like

Dear all,

After further investigation with my colleague, it was found that it was actually an hardware issue. The issues were not just the monitor but also power delivery. We used non-original 24W power adapter + regular USB-C cable. We tried another monitor with full HD resolution, it worked, but only for the first boot. After reboot, the monitor received no signal. The HDMI port is actually worked.

Therefore the solutions most likely by buying original power adapter.

I guess we can close this issue now.

Thank you for your suggestions :smile:

1 Like

Ok @achmadgv, glad to know that :slight_smile:
If you wish to close it, I would suggest marking the related post that you found that satisfies your solution,
Good day !

Yes, it’s best to always use original parts in everything!

1 Like