VIM3 dead, no power LED

I’ve tried to load a VIM3L Ubuntu 4.9 server image on my VIM3 Pro using Krescue. Burning the eMMC failed after starting it (obviously because the image was for VIM3L). After shutting down the system I am now unable to power the VIM3. Nothing happens, no white LEDs, just nothing. I am unable to boot into Krescue or do anything.

Any ideas what to do?

Hello! can you log in to Krescue?

I was using Krescue over SSH because previously I had issues with HDMI output. I haven’t used to board for months. I decided to give it a try agian today and I was happy that I was able to burn a Debian 9 5.5 image to it using Krescue, however I was unable to get the NVME drive to work.

I am unable to get into Krescue. When I power the board using a USB-C adapter from a MacBook (that used to work) nothing happens, no LEDs. It doesn’t respond to the power key either.

write Krescue to sd and go, then go to settings, select one of two eMMC cleaning modes, select the image you need

The board is connected to usb-c power but does not power up. The white power LED is not active. There is no HDMI output and no network connection.

I have a SD card with Krescue plugged into the SD slot.

change the power cable and power supply

@loqio Do you know how to boot into SD Card ? I just want to make sure. You need to use key mode .

I have tried three different power supplies, none are working.

I am also unable to enter keys mode. The board There are no LEDS, a network connection or any other sign of life. Personally I believe the board is dead. I am not sure how this happened other than my attempt to load a VIM3L Ubuntu server image into it. It was just sitting on my table top.

if only the power connector, the power circuit …
but did you change the power cable?

I personally had a problem with the cable, the cable was not from Khadas, another, I want to say that the cable from Khadas helped me :slightly_smiling_face:

1 Like

How did you solve this problem ??

I had a similar problem after attempting upgrade and erasing eMMC…

No lights, wouldn’t power on, couldn’t boot into KRescue, etc…

I now have a fully working VIM3 running Ubuntu. Here’s the steps I used to solve it…

  1. With the VIM3 plugged into the USB-C cable (even though there were no power lights on) enter Upgrade Mode using the TST Method (press Function button quickly 3 times in less than 2 seconds)… The blue LED blinked 3 times quickly and then went out (no LEDs were on)…

  2. Download and extract the image that you want to install to the eMMC from the Khadas website (make sure it is the eMMC version and not the SD version - I used the latest Ubuntu image).

  3. Follow the instructions on the Khadas website to Install OS to eMMC found here:

I found that the instructions for Windows did not work though. The burning tool kept telling me that the image I had downloaded was not valid.

So I fired up my trusty Ubuntu machine and followed the instructions to do it in Ubuntu… worked flawlessly…

  1. Power light came back on in the VIM3 and everything works perfectly…

Hope this helps…