Vim3 automatic booting

Hello, I’m a developer who used vim3 for 3 years.
We are inquiring about a problem after proceeding with the firmware update.
I’m using Android, and when I used the v210908 version, it booted immediately when I put in power, but after updating to the v211220, automatic booting is not possible.
Only blue is in the LED color, and you have to press the power button to turn it on.
Is there a setting that automatically boots when you put in power?

Please help me.

@Sunny Maybe WOL is enable. Can you try to disabled it ?

1 Like

Thank you.
The basic option of WOL was disabled, but when I changed it to enabled state and then back to disabled, it automatically boots.

Thank you for solving it. :grinning: :+1:

@Sunny Thanks for your bug feedback, we will check this version of the firmware.

@Sunny ,i tried to burn v211220 firmware ,but my board can automatically boots,and i tried many times ,it is hard to reproduce the problem,can you provider me method to reproduce the problem ,then i will fix it

When I first updated the firmware, the WOL function was turned on.
After that, it was normal when I tried it, so I think it was probably a problem with a specific board.:grinning: