Vim3编译aosp的主线版本需要添加vendor吗

vim3编译aosp的主线版本需要添加vendor吗
vim3 build aosp master need vendor dir?