VIM3 Android Pie V200319 ROM Release

G-Sensor 6-axis accelerometer:smiley: I asked about it

Yes that is just a workaround and its not applicable to everyone.
also it cannot be used by default some manual work is needed so we can’t call our img ready to use hahaha.

From my understanding either uboot have to be corrected or we might have to patch things manually like balbes option.

Looking forward to the next release! If you need a beta tester let me know!

Sad here :frowning: GPS support is one of the cornerstone issues I need resolved for my project :frowning:

Reported this on last FW already: the native file manager or other mainstream
app shows the odd video ratio! dot to dot issue??
All the things works well on the first original FW 190809(with only PQ issue).
Really disappointed for the FW developing, pls just give one for steaming!

Please try SC firmware, stability, performance, compatibility are great!

The VIM3 spec with 3-axis accelerometer not 6-axis.

@terry response a schedule on this.

Hello! I just read it written 6-axis . Maybe you need to fix it?:slightly_smiling_face:


Oops, wil fix it soon.

Thanks for the feedback!

1 Like

This problem has been solved, and we will release it on next version.

About the G-sensor, we need to consider some compatibility issues, such dual display. Maybe need more time to do it. :smiley:

Hello! I don’t see a problem to support the 3-axis accelerometer in Android - these are standard functions of all smartphones. Please include in the next update the official firmware for VIM3 for Android Pie. Thanks!

:+1: thanks for reaction! Terry!
Pls test Douyu/Huya/BIlibili from Dangbei market to make sure dot to dot displaying when you are free.

Is there anyone who knows if I can add my remote to work with this ROM. I notice that nobody seemed to know how in the VIM 1/2 forums but is the situation the same with the VIM3?
I use a Harmony IR remote for all of my TV boxes which works fine on all CoreELEC setups and the Android setups on all boxes, when I add my remote.conf file to /system/etc except the VIM3 (which totally ignores it).
Is it because remote.conf should be placed in a different folder, or is the configuration file for IR remote no longer called remote.conf?
At present, the VIM3 is the only box that fails to recognise my remote if I boot into Android from CoreELEC, which is pretty disappointing :disappointed_relieved:

Hi, maybe the firmware from Superceleron will be able to solve your problem, if suddenly you can not find a solution here

Already tried that, same problem.
If it’s because the later versions of Android use a different driver / system / method to interpret the remotes then, is it possible to get and older Android version to work on VIM3?
Would that be feasible, if it’s too difficult to add an extra remote configuration to Android 9 ? ( Android is just a fallback for me - mainly using CoreELEC) :thinking:
It’s a shame that my favourite TV box can’t do what the older ones can LOL :grin:

assembly archive is here

Thanks for the info, I’ll take a look at those. I suspect that won’t help because thy are all Android Pie (Android 9). It may be nothing to do with the Android version, not being a programmer I wouldn’t know for sure. Worth a shot though. :+1:
Yeah same. :weary:

do you have an aero remote with 2.4?
I’m not editing anything, it just works, including the microphone!

Yeah, from what I can see, adding usb devices isn’t too much of a problem. I have 4 TV boxes, each controlled by Harmony remotes which are programmed to operate the TV, Sound bars, tv boxes and anything else on the setup. They are IR devices which, combine all the IR remotes into one and switch on the devices, select the correct channels automatically etc.depending on the programmed activity, without taking up a USB port. They’re not cheap and so not really disposable. The other boxes can all load pre android 7.1 builds which uses the remote.conf file. It seems that after 7.1 nobody actually knows what is making the remotes operate :rofl: