Vim2 Nougat v180209


#1

Just downloaded the firmware and it seems to be in part Chinese on the vim2 any way to change it to full English?


#2

Sorry for that and I couldn’t understand what you said well. Can you describe it in detail. Thanks.


#3

Do you meant the system language?

Normally, the default system language is English, users can set it to different local language as they want. You might have to notice that the system language also will be setted if your TV or monitor support CEC features.

Enjoy!


#4

After flashing I see in the GUI a mixture of English and Chinese attached to the icons.


#5

Can you take a photo to us?


#6

I will when I get chance. But basically it has Chinese writing and English writing on the icons in GUI


#7

photo of problem

Any suggestions


#8

FYI:

BTW, it’s Korean not Chinese :wink: I think your TV is from Korea.


#9

No it;s not it a UK TV from a UK mayor retailer (Currys PC World). If you can not supply a correct answer don;t bother replying.

As a side note all my TV;s must be from Korea as it displays like this on all of them, also the previous release had no issues with strange characters.


#10

Hi David:
To change a language, you can just go to:
Setting --> More Settings --> Languages & Input

image --> image --> image

Good day!


#11

Hi all.
First of all you need to turn off “Auto change language” in CEC Control.


#12

Seems that our future ROM should disable this feature as default :joy: