VIM1 Android Nougat V180619 ROM Release


#1

Here release the Android Nougat ROM

Check Firmware Page to download the ROM.

ROM Infos:

  • ROM version: VIM1_Nougat_V180619.7z

  • MD5SUM: ac0a7df644ac12f85e6a7d415a7f8976

  • The ROM is for EMMC installation only

Change Log

  • add 5G hotspot support for VIM1 Pro
  • add Tone board support
  • fixup ethernet issue
  • fixup some hdmi issues

Upgrade guidance:


VIM1 Pro Multi-Boot V180622 ROM Release [EMMC INSTALLATION]
VIM2_Nougat_V170831 ethernet connectivity, reboot problems
#2

Following the name It doesn’t have root? And issue with time reset is fixed? Sorry for the simple questions :slight_smile:


#3

The all android release rom have root now.

What do you mean?


#4

I say about RTC. When i disconnect power time resets in spite of RTC battery connected.


#5

Yes, the RTC issue was fixed.
You can refer to this commit


#6

Sorry for the such questions. I have this problems, and me put out of temper. Thanks


#7

Hey. Is there a complete remote control in Google applications?


#8

Hi,

Thank you for this new release.

It seems that Netflix are not working on this release, like any Nougat release except 170421.
I can launch the app, but I get a black screen after the “Netflix loading screen”.

Do you have any idea what’s going on ?

Tried with latest official APK provided by Netflix (https://netflixhelp.s3.amazonaws.com/netflix-4.16-15172-release.apk)
Also tried to activate all perm’s before launching it.

By advance, thank you.


#9

I also have the same problem.
You try disable hw overlays, and open Netflix.


#10

Hi @hungphutho, thank you for this advice, it actually worked !
I enable this option and now Netflix is working like a charm !


#11

@terry you can fix this problem? Possible cause of this commitment? control for amlogic medias


Because build 170421 no problem .
Thanks .


#12

Thanks for your help. But I think it has nothing to do with this commit :grinning:. Maybe the Netflix is relevant to hardware/amlogic/hwcomposer .


#13

Hi,

Some follow up.
It seems that I have to re-enable the “Disallow HW overlay” everytime I reboot my Khadas (since it turn off even with the appropriate option in the settings).