Vim_Nougat_Root_170612 not clean emmc

After installing this version Vim_Nougat_Root_170612 my device does not delete the emmc anymore, I tried all the procedures described on the site, I turned on the device by holding the power button together with the function button and then I pressed the breviemnte reset, but I could not.

Do you have serial console access to u-boot? You could erase eMMC

Serial console is a must have for such developers board.

I do not have, how should I proceed to use another version? This nougat version has many bugs, I would like to go back to the original version.

You can flash other rom by Upgrade Via an USB Cable

I’ve tried this method but the system does not go into update mode at all. I press the buttons indicated to do the update mode but nothing happens, I tried the ‘M’ option but nothing happened.

You can try to type the adb command when you enter the system.

$ adb shell
$ reboot update

OK. Everything went fine thanks for the suggestion, this procedure is much easier than trying to press several buttons at the same time.