Vim new from the box, pressed buttons and doesn't boot

Auch i think i did wrong, everything was fine until i pressed the function button after the power one.
Now i have a black screen and nothing boots.
I already unplugged everything an turned on and nothing happens.
Newbie to this and “soft bricked” the board after 1h at home playing with android 6.

I know maybe it’s a lame question but somebody have a cue? Or there is a documentation on that, maybe i cleared the SO. Thanks.

Hi, apptizing:

Basically, would be better to feedback issues like this:

  • Tell us the ROM version you installed or try to install
  • Tell us the hardware date code, i.e. Vim V1.2 1610 4916
  • Describe all the procedures(step-by-step) you did with details
  • Provde neccesarry photos to help us better understand the issue you are facing
  • If you are a developer, post the full printing log
  • Others information you thought would be helpful for us
  • If you are facing many different problems, please create different topics one by one, we will also reply one by one.
  • If your problem has been fixed, please follow the Problem Solved Button to mark it as solved


The main problem is that the Vim box arrived today with stock rom, i guess it was Android 6.0, and McGyver though well let’s press reset and function button, and press power and function button at the same time booting. And “voilá”. Done. Black screen, led always on(despite i turned it off in android rom that means it’s not even entering the SO, and the video output is dead as the screen enters in economic mode.

I’m really embarrassed right now. :expressionless:


Three stupid questions.

  • So i just erased the eMMC with the buttons?
  • If so can someone redirect me to a reasonable documentation to install it?
  • The flashing can be done by a usb pen, sd or there is another way connected to the pc? (i only have the board, and the usb cable)

Mercy on me, lesson learned, read things first.
Sorry guys, i did really bad for a beginner.

This operation will erase eMMC storage, it means that your ROM preinstalled on the eMMC has been wiped out.

But don’t worry, what you need to do now is just follow one of this instructions on Khadas Docs to upgrade a new ROM as you want:

I was replying while you posted back. Thanks bud, i will look it up.

A post was merged into an existing topic: Voices from user confused