Vim 1 no signal

Hi guy’s

My Vim1 wont give a HDMI signal, it will turn on (white led) but no signal output.
Things i’ve tested:
3 different psu’s with 2.5A or more
Tv (samsung q80) and Monitor (lenovo L24) and both give no signal.
Also tested 2nd hdmi cable on lenovo. HDMI cable connected to laptop works with both monitors/tv.
Then i’ve downloaded the USB Upgrade tool and tried to flash Android to Emmc again.
With tripple press of function button and holding power button and press reset, both works and USB Upgrade tool recorgnizes the Vim.

First VIM1_Pie_V200317 , no signal
Then VIM1_Pie_V190823, no signal
Then VIM_Marshmallow_170929, no signal
Flashed VIM1_Pie_V200317 again but no signal.

All flashes succeeds and tried with ‘normal erase’ and ‘full erase’ and reset after flash.
But all no succes.

Also downloaded Khadas rescue and flashed with Rufus on sd.
Insert SD in Vim1 and power on, after 30sec tripple press the function button blue led blinks but no rescue / no signal.

What else can i try? Or is the board devective ?

Hey! It is very similar to the HDMI problem, only you need to understand the HDMI output or the HDMI cable, I suggest starting with a simple one, change the HDMI cable and check with other TVs, it may be a success.

Hey!

Thanks for your quick reply.
I’ve also tested with 2nd hdmi cable (edited first post) the hdmi cable works when connected to laptop (while i was flashing the Vim) to check monitor and hdmi, and both works.

Good! is your power supply 5 volts?

Yes, works.
Checked with beasus 65w and 130w charger, dedicated usb C psu (3a) and also with my laptop after flashing was done with usb 3 port.

Can you take a photo of your power supply? I’m confused that the power supply is not from Khadas, so I have suspicions.
:slightly_smiling_face:
Here are the exact power supply specifications for vim1 -10W, at 5V and 2A.

Yes i will this afternoon (my afternoon, netherlands)
But chargers both charge my galaxy S10+ easy and switch to PD fastcharge so this they are working good. The other (dedicated usb C) psu i’m using for my raspberry pi 4 and this boots fine so this also delivers enough current.
Also the VIM will flash with the usb 3.0 from my laptop so it seems this also delivers enough power. After flash i unplug and replug it in the same usb port for power.

1 Like

I understand you very well, but here you need accuracy in the characteristics! This is very important! I once, like you, faced this, that’s why I’m telling you about it now!
I’m talking specifically about a voltage of 5 volts, a multi-voltage power supply will not work for example.

Thanks, i will make photo this afternoon.
The larger chargers are indeed multivoltage, but the dedicated psu (from my raspberry pi 4) is only 5v. But will make photo to be accurate.
Also my laptop USB A port is 5v and no multi voltage.

But i understand you need clear information to find the solution.

Most of the time tried with this psu
This also charges my s10+ properly

@Vladimir.v.v

Yes, at the output everything should be fine here, I’m afraid to think that this is an HDMI port :thinking:

Do you have a type-c adapter on this power supply?

Are you saying you have a Samsung phone power adapter? I also have it well suited for vim2, but it looks different, I was given it at work…

The charger from my picture has usb C connector and is generic not samsung.

I will try my samsung charger. and otter 2.4A charger i have lying around.

What are my options if those dont work either?

Let’s think, buddy, to solve your problem step by step, I hope we succeed!

Unfortunatly no succes.
Tried 2 chargers.

Also tried my usb c powerbank which has voltage and amperage indication.

It uses 5v and 0.3a but still no image (last image loods like 0.9 a but its bad photo and switches between 0.2 and 0.3a)

You can very carefully inspect the board for defects

Did some more testing.
After plugging in to power and wait 1 min (guessed android boot time) pressing power will disconnect hdmi signal (tv jump to analog signal) and pressing power again will jump to hmdi. But after 5 sec Black screen it gives message no signal (on samsung q80 tv) .

So it looks like board does something but hdmi doesnt have output. The samsung tv supports all hdmi standards from 720p to 4k so all display modes from khadas should work.

I suggest buying and using an USB serial cable connected to the gpios and power on to see what it says on its console port

2 Likes

@SparcoNL if you still cannot figure out the issue, you can also/just contact the after sales service.

Good day!

1 Like

Thanks, i’ve send them a message.
And think will email them also.