Ubuntu does not boot with VIM3L

I used this Url to start Ubuntu with VIM3L. I installed it on EMMC. The first time it started, but the screen disappeared after restarting with apt-get update. Even after baking again, the screen did not appear after apt-get update and restarted. The lamp initially glows white, but flashes after a few tens of seconds. Please tell me how to deal with it. The OS of the PC is Ubuntu 18.04.

@sooman Do you use an external power supply ? Do you mean it can be used normally if you not run apt update ?

@Frank Yes. When I restart after I do an apt update, the screen goes blank.

@sooman I will test it and feedback .

Hello! try another firmware, if you can’t succeed, go to the Krescue tool, before doing this, do the eMMC cleaning also through Krescue

@Vladimir.v.v I’ll try it.

also be careful, vim3 and vim3L are different boards.

just people confuse

@sooman I test it just now . It work fine .

$ sudo apt update
$ sudo apt upgrade
$ sudo reboot
1 Like

The screen is not reflected even with krescue. Also, if I look closely, the light is on after standing for about 3 seconds after pointing at USB-C. Maybe my VIM3L has a hardware problem. Thanks for the advice.

Have you tried to flash other firmware? Android ?

@numbqq It boots normally on Android, and the display is fine.

Can you try to edit /boot/env.txt, change hdmi_autodetect=yes to hdmi_autodetect=no, after upgrade?


@numbqq I tried it. Vim3L is cured! Thank you for the advice.