[SOLVED]: Edge-V: Domain: Ubuntu - Fenix download repo not found

Describe the bug
A clear and concise description of what the bug is.

Executing sudo apt update I get an error stating:

E: The repository 'https://dl.khadas.com/repos/edge-v bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

To Reproduce
Steps to reproduce the behavior:

  • Login into console or SSH
  • Update ubuntu repo mirrors as root with sudo apt update

Expected behavior
A clear and concise description of what you expected to happen.

deb https://dl.khadas.com/repos/edge-v/ bionic main
is correct released and sudo apt update is executed without errors.

Screenshots
If applicable, add screenshots to help explain your problem.

Additional context
Add any other context about the problem here.

I know this issue, Can you try the latest code to build again? This issue is fixed.

I confirm that this issue is solved using the last Ubuntu server image dated 20190830.

1 Like