[Solution] Flatpak Invisible cursor mouse fix

Flatpak Invisible cursor permanent work-around on Fyde/OpenFyde OS

  • In short the mouse disappears like magic and you cant do nothing but force restart the system…
  • Happened while using the debian browser… which runs great via flathub…


  • Solution found is a bypass I found here

You basically add the circular thing to the mouse or change its color on ChromiumOS.

On System, go to “Settings” → “Accessibility” → “Manage accessibility features” → “Mouse and touchpad.”
Toggle on “Highlight the mouse cursor when it’s moving”.
sudo flatpak update

I bet the solution can be similiar to other linux distros…