SD Card not available not even in OOWOW

Which system do you use? Android, Ubuntu, OOWOW or others?

Ubuntu 22.04

Which version of system do you use? Khadas official images, self built images, or others?

Original Khadas OOWOW image - Ubuntu 22.04.

Please describe your issue below:

I’m not able to get my SD card recognized. I’m not able to see it at Ubuntu using fdisk or lsblk nor in OOWOW. I formatted the SD card to have no partition at all, it’s just a blank SD card with no File system - Does not work. Then I tried to format it using exfat file system - Same result, not working.

The only thing I see is at the Display output:

Hello @venomone

Do you use the latest Ubuntu image 220721 ? Could you please provide the full kernel log when you insert the SD card? And also provide the SD card model you used.

@numbqq Hey, not sure what image I’m using, I installed it 24 hrs. Ago (Kernel version 5.4.125 - Ubuntu 22.04).
With kernel log I assume you meant dmesg? If not, please let me know. I attached the dmesg right here:

The microSD-XC card I use is a “Samsung EVO microSD UHS-I U1 microSDXC 64GB UHS-I U1 (MB-MP64D)”

With microSD SanDisk Extreme booting is OK. Card flashed with balena Etcher (Ubuntu gnome 220721) is loading normally, but with Android does not boot (balena warn during flashing about missing partition table in image).

For me, even OOWOW says that there is no SD card inserted :frowning:

tnx we try to test same card plz wait feedback soon

1 Like

Any update onto this, still can’t use my card.

I used SanDisk Ultra and SanDisk Extreme.
But I cannot boot VIM4.
SanDisk Extreme Pro is checked by developer.
So I think VIM4 can boot from SanDisk Extreme Pro only.

This is basically the whole deal, i opened this issue last year in August and still have no solution. For me, this was the last time i wasted 250€ for a piece of Hardware that is still in beta state… What a waste of time and money. Besides Oowow also does not boot anymore using the Buttons on the side of the device… The Support Team basically also has no idea about what device they are selling nor they where able to help me out of this mess. The khadas docs are offen not Up to Date… For real now. What im about to do with this Trash now… ?!?

I am struggling to use this somehow.
I saw that Oowow does not boot when VIM4 may read SD card imcompletely.
Could you boot it if you purge SD card?

Hello @venomone

Please remove the SD card and press the FUNC key then power on the device.

About the SD card issue, have you checked other cards? e.g. SanDisk cards ? We will also try to find some Samsung EVO microSD cards to check on our side.