Problems with the mouse

Dang got 2 vim both same problem tried several mouses the Vim cant find any of them! Anyone ells had this problem?

Hi, please provide following info:

  • Which ROM did you test?
  • Does U-Disk works fine?

I just started up with the Android first time havent done anything with this baby yet.
Keyboard was no problems problems with so I tried to move the to switch them but still couldent use the mouse:-( Iḿ no compu nerd and not the brightest when it comes to compus but first time I cant use the mouse!

Can you tell me the USB mouse model you used?

If USB keyboard works fine, it may be current USB driver doesn’t match your USB mouse.

Did you try with another USB mouse?

Several mabe 4 or 5 and they work on all 8 other compus we got in the house so there is nothing wrong with them!

Hi, Arild:

  1. Did you use any USB-Hub converter, or plug-in the USB mouse in the USB port of VIM directly?
  2. Kindly tell us the USB mouse model you have now.


I have the Vim. I have had no problems with mouse, either wired or wireless. Also worked fine through a generic USB hub.
I am running the the installed Android.

Make sure your power supply can meet the additional load of USB peripherals. 2 amp or better recommended.

1 Like

No but I can try one asap

Sorry I just tried it dident work!

Hi, Arild:
Confirm with you again:

  1. Your VIM works fine with USB keyboard, right?
  2. You’ve try with many different USB mouse, no one works fine, right?

Please reply above one by one, so we can locate the issues you met now.

Following things would be also help us:

  1. Tell us your usb mouse model
  2. take a photo with the usb mouse together VIM.


Just found 1 old mouse thats actually working! Thanks anyway but this has shown there are several not working 2 of them from the well known Microsoft!

1 A4tech Glaser model no X6-60MD

But my oldest HP mouse theres no problem with at all!
Thanks for the help anyway!!!