No chance to boot

Hi, i’ve been trying to boot in all ways. shot circuiting registry M, trying usb tools, and bootig card.
No kind of signal on the hdmi. Not reconized by windows,
the only thing i can figure is with linux

[Tue Dec 19 04:58:40 2017] usb 1-1: new high-speed USB device number 10 using ehci-pci
[Tue Dec 19 04:58:40 2017] usb 1-1: New USB device found, idVendor=1b8e, idProduct=c003
[Tue Dec 19 04:58:40 2017] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[Tue Dec 19 04:58:40 2017] usb 1-1: Product: GX-CHIP
[Tue Dec 19 04:58:40 2017] usb 1-1: Manufacturer: Amlogic
[Tue Dec 19 04:58:55 2017] usb 1-1: USB disconnect, device number 10

but anything happens. it just light up the power led. I’ve been trying with several power supplies
any council on restoring somehow the functionalities?

thanks a lot

Hi, luc:
Can you specify more following details:

  • The VIM model?
  • The ROM you installed

Where you capture the printing log?

i experience the exact same problem as you. how do you fixed it?


my VIM3 boots and from time to time it can even mount my SSD via USB3. But it takes only minutes while writing to the SSD until it disconnects. I get an identical log message with a different USB device.

What I’ve tried:

  • build new Linux Debian Image 5.9-rc2, DTB and Uboot with Fenix
  • changed SSD (several Crucial MX and Intel)
  • changed cables (from SSD and power supply)
  • changed SSD case
  • changed power supply (3 different types, even one with Quick Charge)
  • changed USB port
  • switched between plain partition and lvm2
  • removed Wifi/BLE antenna because it was said Wifi and USB3 can’t operate together (HW issue)
  • erased EMMC
  • removed USB keyboard because of power consumption
  • examined HW

Any ideas left? Any help is HIGHLY appreciated!!!
BTW, I have another Vim3 that runs perfect after struggling with SSD, Ubuntu and Docker…

It feels like you have to prove expertice ti run a Vim :frowning:

Thanks in advance,

Hi @acema,
Which power adapter you used? Ensure 24W for your using case as the SSD will drop a lot power.

Good day!

Hi Gouwa,

thanks for you reply. I am, really desperate now.

It’s an interessting point. My power adapter delivered with my Vim3 has only 18W (9V/2A, 12V, 1.5A). My other Vim3 is connected to PD with >30W… I used a SSD with a Cubietruck with <10W. I’ll give it a try. It’s my last hope.

I’ll publish my results.

Have a nice day.