New to VIM2 trouble getting device to boot


#1

Hello Everyone! I am new to the VIM2 community. I just received my VIM2 max, the first time I plugged in the device I was able to boot into android and browse around. I then unplugged the VIM2, plugged it back in and I can not get anything to display over HDMI. I’ve tried multiple power sources and different HDMI cables, different monitors and still nothing.

Not sure what happened or why the device will not display anything. When plugged in the white LED will be on but never change. When I connect to computer I can connect successfully to VIM2 using USB Burning tool.

The device is as it came from Khadas, no modifications at all.

Any help would be great! Thanks.


#2

Hello, Check the power supply for proper function. Many power supplies can fail to produce the required voltage under load. Or they fail to produce sufficient current at their rated voltage. If you have another suitable power supply., give it a try.
Keep us posted.


#3

Can you try another Power Adapter, be note that a 5V 2A Power Adater is required for VIM2.


#4

I have ordered a new power adapter. Won’t be here for a few days though. I will update after I test the new adapter.

Thanks!


#5

Kindly update here then :blush:

Merry Chrismas.


#6

I just tried using the new power source with a new USB C cord and still cannot get anything to display. I’m lost, I don’t know if the unit is non-functioning? Or is it the power supply? With the new power supply it still acts the same, when plugged in the LED shows a white color and does not blink or anything. The white LED just stays solid. Here is the power supply that I ordered. https://www.amazon.com/gp/product/B07DF782WQ/ref=oh_aui_detailpage_o01_s01?ie=UTF8&psc=1

Any thoughts?


#7

Hello, Normally I use a 3amp power supply I had from a different TV box to power the VIM2.

Tonight I attempted to replicate your problem by powering the VIM2 using an old, powered, 4-port USB hub that supplies a max of 500mA per port. It gets as far as the Khadas boot logo then the display goes dark(off), LED is steady white. So an under-power situation can cause what you are seeing. While I cannot know if your box is suffering from power starvation, it is a possibility.

I am curious about something in the description of the power supply you purchased, from the link you provided, “This 5V/2A power adapter , with its integrated circuit chip, identifies the charging state of the device and provides protection against over-charging, over current, and over-heating. Charging stops when the device’s battery is full. Safe to use.”.
How that may effect the power supply’s output to the VIM2 is unknown to me.

If you feel confident that a lack of power is not to blame, you could try flashing firmware to the VIM2, assuming the VIM2 is recognized by the USB Burning Tool. USB Burning Tool, Firmware and Instructions can be found at Khadas Docs. Let us know if you need assistance.


#8

Have you tried to press the Power Button after you plug in the power adapter.

Not sure if the WOL is enabled


#9

I’ve ordered a Khadas power supply to rule out the power issue. Problem is that it supposedly will take 1 month to ship. I have tried pressing the power button and tried multiple power supplies, cords, hdmi cables, monitors. I really think I have a bad board. I might try to see if I can get a replacement board. I’ve never had so many issues with an electronic device. I’ll update when I have something to update you all on.