My device is broken?


#1

Hello.
I liked the device.
But now I have a problem.
On the first day, I set everything up and everything worked fine as a media center.
On the second day after switching on, freeze on label Khadas, I clicked the rezet. And since then the device does not work. After the power is turned on, the white LED lights up (no blinks), off /on the power, does not respond to the buttons, the screen is black.

Please, tell me, what should I do?
Thank you, sorry for my english.


#2

Which ROM you upgrade from your VIM2? If it’s preinstalled ROM, you can upgrade to latest ROM to resolve it.

Can you take a photo or a simple video and post here.

Thanks!


#3

This is a preinstalled ROM. I did not do anything, just set it up.
In this forum I was sent a seller with Aliexpress.
my video on youtube
If the seller does not mind, I’ll try to reflash.
Good news. After connect to PC (Ubuntu), i see Khadas:
lsusb: ID 1b8e:c003 Amlogic, Inc.
Thank you.


#4

It’s a known issue, have to upgrade new ROM.

Sorry for the trouble.


#5

Ok, i will try. Thank you.


#6

OK. With aml-burn-tool writing VIM2_Nougat_V180619.
The device is still working well.
Tomorrow I will set up and test. I hope this will not happen again.
Problem solved.
Thank you.


#7

That’s because its the worst piece of garbage I’ve ever bought and a waste of money…


#8

At the moment I do not agree with you.
It was done easily and for the first time in 5 minutes.
Now the device works as a media center.
It is an android, everything is configured as I need.
youtube works at maximum settings (1080p 60fps).
Plays movies on the network.
The wireless air mouse - remote works fine.
I do not tune it up anymore, I just use it.
And most importantly, when it becomes obsolete, I do not have to throw it away, I will find it another use.
Could not configure the CEC with the LG TV.