Khadas vim2 max


#1

vim 2 max
I just had the vim2 max 3 weeks and had put unbunti on it
during the computer, the image became completely black at once without me doing anything
I have read the entire forum, and also looked at the site
I have the power supply 5 volts 2ampere
my problem is the following
1: can not get into the vim2 max with the laptop via USB
2: I have started a micro sd in it, does not help either
3: I thought let me see if the modem sees the vim2 max, either
the only thing I see is the light on the front
my question is now can I do something, to bring my vim2 max to life


#2

Did you tried this with some of these images?


#3

Hi, Hans64:
Do you mean that your VIM2 cannot boot after you burned Ubuntu onto it? Following questions:

  • Which Ubuntu ROM did you installed?
  • Can you list the steps you did to installed the ubuntu ROM?
  • more details comes helpful.

Actually, I’m not quite ensure the issues your met from the details you provided :wink: Maybe you can describe your issues with your local language, we added Google Translation feature for Khadas Forum , which can translate most of the languages to the different local language setup by users.

Good luck!


#4

Hallo gouwa
Op mijn vim2 max staat Ubuntu 16.04 en alles werkte gewoon zoals het hoort
Alleen het was een Ubuntu waar nog alles geïnstalleerd moest worden zoals bijvoorbeeld software center
Aangezien dit geen Windows 10 is moest ik alles uitzoeken hoe dit moest.
Tijdens het uitzoeken op internet werd in een keer mijn beeld zwart.
Ik heb gewoon gekeken of de alles goed zat HDMI kabel,voedingskabel 5volt 2amp
Alles zat goed
Tot mijn stomme verbazing ging het lampje van de draagbare harde schijf ook uit,op de pc doet die het gewoon
Op de Sd kaart staat de rom Ubuntu 16.04
Ik heb heel het forum afgelezen,om te kijken wat ik er aan kan doen
Zoals je kunt zien op de foto krijg ik geen contact meer met de vim2,links boven in de hoek moet dan vim2 staan dan heeft deze pc de vim2 gedetecteerd,maar dat is niet het geval.
Het zelfde heb ik gedaan met mijn andere pc idem
Kort samen gevat usb links en rechts werken niet meer
De HDMI kabel omgewisseld heb er 2 werkt ook niet zwart beeld
De Sd kaart waar de rom op staat, aan/uit knop in gedrukt maar de vim2 max wil er niet mee opstarten


Gouwa ik hoop dat we tot een oplossing komen
Met vriendelijke groet Hans


#5

Hi, Hans:
It seems that you did the wrong connections of the USB cables, right connections should be:

Kindly confirm again :smile:

Enjoy!


#6

Hoy gauwa
Ik ben 3 avonden bezig geweest,heb echt van alles geprobeerd,maar ik kom niet veder zie foto
Ik heb van 5min tot 15 min de powerknop ingedrukt gehouden en dan de resetknop maar kom niet verder
Heb je nog iets wat ik kan doen
Gr hans


#7

Hi, Hans:
Sorry for the problems you met, but I think things were move forward, at least your laptop can detect VIM2 and do upgrade now. Be patient, I will try to figure out a solution for you. :wink:

Kindly try again with following:

  1. Change another USB port and do upgrade again, would be better USB3.0.
  2. Try another Android only ROM, like: VIM2_Nougat_V171028

If things not resolved, try 2nd approach:

  1. try the Key Mode way to erase the eMMC Storage, this will clean up everything on your storage.
  2. Try the SD Card Upgrade Approach do the upgrading.
  3. Note the also just try Android only ROM first here, like: VIM2_Nougat_V171028

Good luck!


#8

Hallo gauwa
Ben weer een paar avonden aan het proberen geweest maar ben niet verder gekomen dan de de foto
Heb van alles geprobeerd
Punt 2 kan niet om dat ik geen beeld heb HDMI,dus opstarten met SD is niet mogelijk
Als ik de Sd kaart er in doe gaat alles op slot
Hopelijk weet je nog een trucje
Gr hans


#9

You bought VIM2 for headless server, right?

Did you try the USB-C upgrade approach with the Android only ROM? what’s the result?

And is it possible for you to try with another computer/PC?

Hope your issues get resolved soon. :wink:


#10

Hallo gauwa
Ik heb 2 pc en op alle 2 pc kom ik niet verder dan de foto
De ene pc is32bit en de ander64 biit
Ik heb gedaan wat je vroeg maar geen resultaat
Gr hans


#11

Confirm with you again: your PC only detect the VIM2 device(in upgrade mode) one time, but when you upgrade the ROM (VIM2_DualOS_Nougat_Ubun… from the picture you posted), it failed at process 7%, right?


#12

Hallo gauwa
Dit klopt bij 7 procent stop deze
Ik heb de VIM2_Nougat_V171028 er op gezet en ook dit lukt niet
Heb je misschien nog een ander programma wat ik kan uit proberen
Gr hans


#13

Hi, Hans:
As the issues last too long time, I think we need use a better way to resolve it.

I think two problems:

  • Language: you and me talked with different languages, but thanks to the Google Translate :sunny:
  • When we describe issues, we should describe it with more details as much as possible, even with picture and simple video.

Well, back to the issues itself, I’ll confirm you one by one, and kindly also reply me one by one:

  • Do you use USB Hub to burn the ROM for VIM?
  • As I asked before, when you tried the Android only ROM like VIM2_Nougat_V171028, what’s the detail problem? A or B as below:
    • A: Your PC/Laptop cannot detect VIM2 device in upgrade mode?
    • B: Your PC/Laptop detect the VIM2 device in upgrade mode, but failed to upgrade the ROM and failed at 7% progress?
  • If possible, kindly take a simple video when you do the upgrade, which will let me know your issue better. Thanks!

I will follow your issue until we figure the issues out, and I think the final way is that we do a video chatting to resolve it.

Good luck!


#14

Hi gauwa
Dit is wat ik gedaan heb zie foto s

Picture 1

Picture 2

Picture 3

Picture 4

Picture 5

Picture 6

Picture 7

Picture 8

Picture 9

Picture 10

De pc ziet de vim niet foto 1
Ik heb een opstart Sd gemaakt en deze in de vim gedaan
Toen heb ik exact gedaan M mode zie foto
Op de een of andere manier wil de vim niet in de upgrade mode komen
Met het andere programma stopt de bij 7 procent,en als ik de Sd kaart er in doe ziet die hem niet meer
Nu weet ik het echt niet meer
Het tijds verschil is volgens mij 6 uur,maar we moeten dan afspreken met de FaceTime
Gr Hans


#15

Hi, Hans:
I’ve found something wrong from the pictures you posted.

Possible issue 1: don’t insert the uSD card when upgrade via USB-C Cable

  1. The Picture 2 it says that your PC/Laptop have already found/detected the VIM2 in upgrade mode, it showed “Connect success”:
    image

  2. Kindly pull out the uSD Card and upgrade again with the Android Only ROM

Possible issue 2: upgrade via USB-C Cable or uSD Card are two different approaches, and don’t use together

  1. You can upgrade via USB-C Cable via the PC/Laptop, or just use a uSD Card way, but don’t use together
  2. If you want to upgrade via uSD Card, you can just power on your VIM2 via a 5V/2A DC adapter, don’t use the USB port of your laptop.

Kindly try again and update to us.

Yep, you are right, one problem is the different time zone we are, and if the problem still don’t get resolved, I think Facetime is a good choice for us to move forward.

Good luck!


#16

Dear hans64:

Please check whether the “M” mode pad is short circuited.
I do a test, if “M” mode two pad is short circuited, There will be a phenomenon that you encounter.


#17

Hoy gauwa
Ben weer bezig met de vim
Ik heb alles correct aan gesloten maar met de burning rom lukt het niet
Met m kussens kortsluiting en Sd kaart is het ook niet gelukt
Gr hans


#18

Check your Private Massage for video chatting if needed :slight_smile:

image


#19

Hi gauwa
Ik denk dat de vertaling niet goed heeft uit gepakt
Maar in ieder geval de vim doet het nog steeds niet
Ben dit weekeind weer bezig geweest
Gr Hans


#20

Hoy gauwa
Heb je al geprobeerd met video chatt
Heb nog niets vernomen van je
Heb nog steeds het zelfde probleem
Gr Hans