[Guide] openFydeOS - Khadas Edge 2 - the best option 🍺

Thank you, i’ve given up on this for now, need more functionality out of an OS so using Ubuntu. I love this OS but too basic with functionality :frowning:

1 Like

So trying openFyde again and tried this build and still same thing: no audio (unless I select off hdmi/dp and back on all the time) and videos take a while to load on YouTube still.

I really want to use this OS ha, hope to see an update soon fixing these two things.

From my point of view you got 2 options:

  • Open an openfyde ticket on their github explaining them clearly the issue with photos or video even.

And maybe get an cheap bt speaker with that nothing can go wrong. Thats what I am using and runs perfect.
Also join here: Khadas
Check also on fyde telegram/forum.

Will do; I have an Issue already open but its is very high-level. I will add to it later today since I really would like to get these fixed and maybe they are unaware of the issues here or maybe it is just me somehow ¯_(ツ)_/¯

Will join the telegram and discord, thanks.

1 Like


Well this is my setup atm with a JBL speaker on the side… On the openfyde first versions that monitor wouldnt work with its audio… I had to only use the BT speaker… but since the 108 version they fixed the kernel or idk and Audio works fine on both and every app.
I dont know…

Thanks for sharing. I do see you are using the USB-C DP connector as opposed to HDMI. I am using HDMI. I may give it a shot and see if a USB-C to HDMI cable would work in my case here.

And you have no issues with YouTube playback in the Chromium browser? Most of the time I get the spinning circle and it says something like “taking a while reboot if doesn’t work”, something like that. And then eventually plays, or sometimes need to force refresh the page.

Zero issues since the selected audio device is the right one… when I am using armbian that happens when I have it selected to the jack port… If u have the wrong port selected youtube will just hang into an infinite loading… If it is on the right and the recognized one is selected its zero issues.

Yes do that definitly grab an type c to hdmi cable.

The USB-C to HDMI cable worked, so must be something with the HDMI connector on the board.

Now only to wish for better stability with the Android apps :slight_smile:

1 Like

You me and everyone else :smirk: Google isnt making it easy on everyone I guess… Id say to wait till the screen mirroring feature gets out for more phones we will be able to run our phone apps on the fydeos directly for example as of now I think it only works with a few selected ones… pixel phones and xiaomis… lets wait and see.

I have made a complete revision on this guide to keep it in more places for ‘safety backup’ xD
Nevertheless the best follow up ‘or’ updated will be here: [Guide] Fyde for You - the best options 🍺 - Open source - FydeOS Community

1 Like

Its out on Geforce now! Ahaha :beer:

I have the exact same problem.

The new anstream webapp is awesome:

1 Like

Oficial FydeOS V18 is OUT! For Khadas Edge 2! Hell yeah!!

@hyphop OoWoW It!! Plzz! :smiley:

1 Like

tnx will be after some checks

1 Like

FydeOS Released a new introduction video to FydeOS 18 which announced support for Khadas Edge 2 !
Simple and clean I love it!

When downloading the latest version via owoow at the installation stage, it is not possible to log into the wifi network. On other distributions no such problem is observed, has anyone had this? I can’t figure out what the problem is. After entering the password, the “next” button is not active, as if the password did not work (it is definitely correct), but when I want to look at it, it is erased from the input field.

Thats strange… Ive never had issues with the password on fydeOS. Can you try with a 2.4Ghz wifi network?

1 Like

OpenFyde v120 brings FydeAI!

and… possibly Android 14! (in the future).

1 Like


Boosteroid with the new Google PWA just got better !

1 Like