GCC version for edge

Which version of GCC shall i need to use for edge kernel build. in kernel build page you are not mentioned about gcc (example CROSS_COMPILE =)

I’m also interested, not for kernel build but for cross compiling my JUCE (a C++ audio framework) projects

kerenl/Makefile

ifeq ($(ARCH),arm64)
ifneq ($(wildcard $(srctree)/../prebuilts/gcc/linux-x86/aarch64/gcc-linaro-6.3.1-2017.05-x86_64_aarch64-linux-gnu),)
CROSS_COMPILE	?= $(srctree)/../prebuilts/gcc/linux-x86/aarch64/gcc-linaro-6.3.1-2017.05-x86_64_aarch64-linux-gnu/bin/aarch64-linux-gnu-
endif
1 Like