Edge2 won't boot to OOWOW

Hello, I have a new Edge2, and when I power it up, I see a black screen that says OOWOW beta, a green LED flashes twice and then remains stuck on the OOWOW beta screen. I do not get a menu to connect to the internet or load an operating system. Just stuck at a black screen that says OOWOW beta.

Hello @fafnir

Can you press the FUNC key and short press the RESET key to boot to OOWOW?

@numbqq, thanks for the quick reply. I tried that and unfortunately it does the same thing. I also tried writing this image edge2-oowow-latest-sd.img to a USB stick and booting from it. I still get a splash screen, but I never get a OOWOW menu, it hangs at the splash screen, but is booting from the USB stick.

Hello @hyphop

Any suggestions about this?

please provide some logs from screen or UART its can help us

another question problem was always ? from 1st power up ?

Edge2 must boot oowow from USB stick same as any other OS from USB stick

all must works without problem, but if u have any problems better provide any boot logs from screen or UART

Thanks hypop for the reply. This has been happening since I received the device earlier today. I am sorry, without the device booting I have no idea how to get log files off of it. Here is a picture of the screen when I power it up. Please ignore my dirty monitor :slight_smile:

based on the instructions I read for capturing a log file, it seems I would have to have linux or android installed, unfortunately, I have not been able to get that far with the board as it won’t load OOWOW off of the internal storage, or boot to o OOWOW using the following image on a USB stick: edge2-oowow-latest-sd.img

  1. please wrte about LED indication again
  2. UART works same for windows
  3. SD bootup 100% but only for extension board, do u have it ?

As soon as the splash screen loads, I see a green LED slowly pulse twice and then it goes out. I don’t have the extension board.

1 Like

whats happens for normal bootup from emmc - without SD card and without press any keys ?

The device boots up to show the OOWOW splash screen as shown earlier in the thread, with the same LED behavior as booting from the USB stick.

I ordered a replacement device which arrived today. the replacement device boots OOWOW as expected. The first device I am now considering DOA and will be sending it back via the distributor. Thanks everyone for taking the time to try and help with the DOA one.

sorry for bothering, and welcome