Download rootfs 99% ERROR

Can I use docker to burn it

@_no_proxy, It not be installed in docker . you can use docker to compile and burn with you host .

@Frank Thanks, but I installed aml-burn-tool to archlinux and ubuntu live cd,
‘Unpacking image [KO]’

@_no_proxy, does this happen every time?

It happen every time in archlinux, I’ve only tried it once on ubuntu, it’s slow

@_no_proxy , The number of CPU threads and the size of memory allocated by virtual machines to Ubuntu are relatively small, which in turn slows down the burning process.That’s why you burn so slow.
We don’t try to burn it with archLinux,so we don’t know why it unpacking failure.Can you tell me which version you used with archLinux?

@Frank core/linux 5.1.15.arch1-1 (base) [installed]
Kernel version?

@Frank Maybe my computer entered sleep mode when it’s unpacking.
I left for a while.

@_no_proxy Can you try it again ? This tool is not very stable.So I am not sure why it unpacking failure.

Yes, but I wonder if this tool unpacks the files directly to khadas.

@_no_proxy , it can uppacks the files directly to khadas.

@Frank [KO] again, and this image can’t be burnt on windows.Could there be a problem with this image?

@_no_proxy , Can you try to burn a old image ? I am not sure uncertainty is the cause of tools or firmware.

@Frank , old image can work, but not so fluent

Maybe I should build a image for me, thank you @Frank

@_no_proxy , new tools will update today. new tools solve this question.

1 Like

Cool! Can’t waiting:grin:

@_no_proxy Please try the latest burning tool:


@numqq @Frank Thank you,
burning successfully!


Thanks, this version solved failing on rootfs 99% issue.

1 Like