Can't get LED to stop blinking white

Which system do you use? Android, Ubuntu, OOWOW or others?

Ubuntu 22.04/20.04 (both tested)

Which version of system do you use? Khadas official images, self built images, or others?

Khadas official images from OOWOW service (22.04/20.04)

Please describe your issue below:

No matter what I try, I cannot get the LED to switch off after reboot automatically. It keeps on blinking white, and it drives me mad while the device is lying around my desk.
The only thing I can do is to disable it is manually while been logged in as root using the following cmd:

echo none > /sys/class/leds/pwmled/trigger

If I try to implement the same command using a systemd unit or a cronjob on startup
simply nothing happens

Did somebody found a good solution to fully disable the LED after start? Is there maybe a way to permanently set none?

Thanks in advance

Hi,

I do not have mine in access, but I remember
the blinking was triggered in /etc/rc.local.
Comment out the corresponding line and
replace it with your command.

Christoph

2 Likes

Same thing we do with Dell EMC servers and their annoying blue lights, a piece of electrical tape covering the LED. Works perfect every-time.

Works flawless, Thanks for the hint where that line was located