Can't convert ONNX Resize op

I tried to convert an onnx model with a upsample layer with nearest interpolation but I encountered this issue. Does this mean onnx resize op is not supported? How to solve it? Thanks!

Here is some log and all the parameters in this op.

W Not match tensor Resize_Resize_3622:out0
Traceback (most recent call last):
File “”, line 52, in
File “”, line 45, in main
File “acuitylib/”, line 153, in load_onnx
File “acuitylib/app/importer/”, line 111, in run
File “acuitylib/converter/”, line 586, in match_paragraph_and_param
File “acuitylib/converter/”, line 499, in _onnx_push_ready_tensor
TypeError: ‘NoneType’ object is not iterable
[88275] Failed to execute script convertonnx

@zylo117 Can you share you onnx model ? I will test it .

thanks. here is the link. @Frank

Hi Frank, can you convert this model?

@Frank Hi, can you convert this model?

@zylo117 We get the same error , we will try to fix it , but we have no guarantee that we can do it well

@zylo117 Hello , the new version has solved this problem, we will update to the new version recently

Great. Thanks.
But when will it be available to download?

@zylo117 Next month, we still have a lot of adaptation work to be done.

@Frank Hi, it the last of May, is the latest sdk ready?

@zylo117 Hello, the new SDK release last week.

@Frank I downloaded it. There is no linux sdk. I plan to deploy it on linux.

@zylo117 Linux_SDK is remove , wo just support compile on board.You can move you project to board