Bricked after benchmark

Hi, i’m running into a bit of an issue when i tried to run a benchmark on VIM2 using ubuntu. about 15 seconds into the benchmark temps went up to 80c and it shut it self off and will no longer power on. what can i do to revive?


Hello, Have you tried removing power, wait 5 seconds and reapply power?

yup. i tried even doing the power cycle thing with reset and power

Can you kindly list more details for this, so we can follow the steps you did to do test & confirmation again.

I know the fact that VIM2 will get hot under heavy loading, but it shouldn’t be due to the temp for the issue.

And what’s the spec of the power adapter you used? is it 2000mA 5V?

this was under a clean version of ubuntu using your dual boot image. running this command
yes “yes > /dev/null&” | head -n8 | bash
i then was monitoring the temps and went from 60~ to 80 really fast. then all of a sudden it rebooted and will not start up again.
i am using a 2500 mA 5v connect via usb 2.0 (not usb-c)

i was in the middle of doing a review for this board for my youtube channel so i hope at least it can get fixed

Ah, that’s the problem. :smile:

As the USB Host only can supply 500mA/900mA current to the system:

You can check Khadas Docs and download the VIM2 Schematic for further details.

Can you kindly try again with the USB-C?

Looking forward! :wink:

no good just tired it on wall outlet with 2000mA 5v using usb-c… led is white solid

Strange, just not sure that whether or not the firmware/ROM on the eMMC was partly lost due to abnormal power supply.

Can you kindly try to upgrade to a new ROM again for testing?

good news!!! i left it on the power for 18m LOL and it just started up… i’m going to run some light test right now and report back. but it’s possible the rom still might be messed up. this thing really neeeds to come with a heat sink LOL

1 Like

Not so sure - would mess with the looks. (My overclocking/cooling/silent PC days date back to SilentPCreview about 2001!! Have now happily retired my RPi3 for a VIM2 as my daily driver.)

Ran 8 copies of your script here fine. All 8 CPUs maxed out at 1500/1000 OK. Took about 6 minutes to get to 80 centigrade at which stage CPU frequency throttling kicked in fine. Ambient temp here 20 Centigrade, I have my VIM2 on its edge to aid airflow and no heatsink

$ uname -a
Linux dukla 4.9.26 #49 SMP PREEMPT Fri Aug 18 11:15:04 CST 2017 aarch64 aarch64 aarch64 GNU/Linux

ps - hope you post a link of your review here.

1 Like

just finished a quick review on the vim2!!

and they are selling like hot cakes… few hours into the video my link sold 8 of these units =) thank you for the support!!

1 Like