Ubuntu Video configuration problem


#1

I upgraded successfully my VIM PRO with VIM_DualOS_Nougat_Ubuntu-16.04_V171028 and it booted in Android 7.1. When I went to boot in Ubuntu it has a video configuration that only works in a blur in one of my videos. I tested in over 4 videos in HDMI, DVI e VGA, and in the other videos it even can’t detect the signal from VIM PRO. Now I’m stuck at Ubuntu boot with problem of video resolution/syncronism and I don’t know how to go back to Android :(.
Is there any way to alter the video configuration in Ubuntu which I could set it into a less resolution option? It may be in terminal mode but I can’t see in the Ubuntu interface how to open the terminal and which is the default password of the sudoer user…


#2

Hello, I cannot see picture well, but if the display you are using has an overscan setting, check it. On a Viewsonic monitor I have, it has a setting for PC or AV, I don’t recall which works, but one option results in overscan and the other works perfect.
Password is khadas for both root and user, If my memory serves me.


#3
  1. You have tried to switch to the terminal using the combination Ctrl+Alt+F1 (F2 … F7) ?
  2. Try typing “khadas” on your keyboard and press “Enter” on the login screen.
  3. To get the terminal you can connect via SSH and try to execute the command as root “/etc/hdmi.sh” (I do not remember exactly what name is assigned to this script in the DualOS system, it is necessary to check with @numbqq ).
  4. You can also try restarting the system several times using Ctrl+Alt+Del, sometimes this helps the system to activate the monitor correctly from 3-5 reboot.

#4

Hi keglevich,

What’s the resolution of your monitor?

You can enter uart command line or login via SSH, and set the environment to force boot to android.

khadas@Khadas:~$ sudo fw_setenv bls android
khadas@Khadas:~$ sudo reboot

You wii force boot to android.

Thanks.


#5

Hi all,

I received this answer when trying SSH:
ssh: connect to host 192.168.15.52 port 22: Connection refused

Ctrl+Alt+Del isn’t working :frowning:

The display in the foto is a 7-Inch-1024x600 Display Kit that I use for some debugging. More details at https://www.wiki.52pi.com/index.php?title=7-Inch-1024x600_Display_Kit_(without_Touch_Screen)_SKU:Z-0051

Thanks.