DVBSky USB TV Tuner Support


hi gouwa! is there a way to compile the old kernel with the patch of the dvbsky s960ci usb tv tuner? i did a complete emmc-install with your ubuntu on my vim pro, but the compiling did not work. i am not a linux-guru, maybe i did something wrong. for me it would be enough to use it as a vdr-server to watch tv on my other systems. thanks!

Will amlogic Linux kernel 4.x be avaiable?

Confirm with you: Does the DVDSky S960 USB TV Tuner you mentioned come this one

After some research, I found that the it’s available on linux pc, so it’s possible for VIM to support this also.


Make sure not to forget to copy firmware file to right directory
And this should be splited from this topic as old vs new kernel…


yes, this is the right page and this is the patch i mentioned … http://www.dvbsky.net/Support_linux.html … media build driver for kernel 3.14.x … so i have to work on it … thank you


i will do, thank you!