Black screen after boot


One day windows no more recognize my VIM, them I cant use USB_burning_tool. the way to upgrade via sdcard.
But today I think, why not test with my old win7, it is in other partition in may PC.
I install USB_burning_tool in win7, plug the vim with usb cable and voila. it works.

fidoboulettes test it, may be you can…


Hi Cimmarron,
It was a great idea… I installed a new version of W7 in a old PC, re-install the burning tool, apply the procedure to be in upgrade mode (
Long press Power key without release
Short press Reset key and release
Count 2-3 seconds and release the Power key to enter into upgrade mode

But unfortunately, My box isn’t recognise by windows…


Have you tried this:

  1. Disconnect the VIM from the PC and any power supply. Make sure there is no SD card inserted.
  2. Hold the power button, and plug the VIM to the PC USB socket using the USB-C cable supplied.
  3. Check the device manager to see whether you have the device recognised by windows, and release the button when it does.

This always work in my setup.


Hi, it seems that your problem exist a long time, and still didn’t got any resolution.

As Jose(jcalvarez) said above, you can also follow his steps and have a try.

If your problem still don’t got resolved, maybe you can have try with MRegistor Mode method in this instructions, as the MRegister Mode will work always.

Good luck!


Hi fidoboulettes, you don´t need put the VIM in upgrade mode when conect it in the PC. only start the burning tool first and before Hold the power button plug the vim with the USB-C cable, them windows recognise the box and installs the driver.

Thanks jcalvarez, that is the way: Hold the power button when plug the vim to the PC.


@Cimmarron you are welcome, glad you got it working :thumbsup:


Hi everybody,
the problem is finally solved after the MRegistor Mode using… What I’ve do:

1: Start the USB upgrade tool
2: short-circuit the pad of M mode with a little flat screwdriver (It’s the most difficult because it’s very little)
3: plug the box to my PC and Tadaaaam, my box is recognised by windows
4: burn the Emcc withe the last android rom

Thanks a lot for all for the help and I change the status of this post. (and sorry again for my poor english)


3 posts were merged into an existing topic: Voices from user confused


Congratulaions fidoboulettes.
Finally you solved after some days trying. Great